Aperture

What is the last version of macOS to run Aperture well?

Catalina will not support Aperture at all. I'm going to setup a virtual machine in Parallels with an older version of macOS to host Aperture and some other left behind software.

Which version of macOS should I use? Aperture 3.6 came out to work with Yosemite. Therefore, I guess either Yosemite or El Capitan should be used.

Any thoughts on this?

Click to rate this post!
[Total: 0 Average: 0]

Related posts

Unable to Load images to Aperture

Serega

Aperture, Adobe and Portal 2 don't work on CATALINA d ue to compatibility issues. Would like to know how I could get a refund.

Andrey

I have installed Catalina. Am I now able to migrate Aperture libraries?

Bobby

Leave a Comment