iMac

Imac mid 2011, xcode

Hi, my mac is a mid 2011 one. I would like to download xcode but it is not compatible, is there a way to download older versions of xcode, so i can use it?

Thanks,

Click to rate this post!
[Total: 0 Average: 0]

Related posts

Alexa on my iMac desktop

Maria

Problems following upgrade to Catalina (10.15.3)

Sasha

iMac

Andrey

Leave a Comment