iMac

Xcode help please

I’m wanting to install Xcode but I only have a mid 2011 iMac which is running El Capitan. The highest OS X version I can go to is High Sierra on this machine.

According to the min requirements for Xcode 11.3.1 I need to be running at least Mojave, which isn’t possible (or is it?) on this iMac.

Is there anyway around this or do I actually need a newer machine just to run Xcode?

Click to rate this post!
[Total: 0 Average: 0]

Related posts

What is the full model number of the 3.6GHz 8-core 9th-generation Intel Core i9 processor?

Marina

McAfee/Multi Access for iMac Question marked as solved ★ Latest reply  by  Fredo8888 Latest update on the question 2 replies 59 views asked by  Fredo8888 User profile for user: iwaddo iwaddo User level: Level 1 Can I disable external an monitor?

Maria

My imac 24-inch Early-2009 locks down when connect external monitor through it's mdp.

Elena

Leave a Comment