macOS Mojave

MacBook Pro, Mojave 10.14.6, sent emails appear in "sent" folder, others receive them. cc's to my own email, and direct emails to my own, are not received. Checked all in and out protocols, all are ok. Suddenly began this problem today.

MacBook Pro, Mojave 10.14.6, sent emails (from any of the email accounts on my Mac) appear in "sent" folder, others do receive them. cc's to my own email, and direct test emails to my own, are not received. Checked all in (POP) and out (SMTP) protocols in Connection Doctor, all are ok. Checked IP addresses, router, subnet mask, DNS, password, all are on and correct. iPad having the same problem.

iPhone is fine, in and out are ok. Suddenly began this problem today.

It was first noticed when I attempted to use my iPad to send myself several links from YouTube so I could access the files all from my email. The 5 separate emails sent via the share button in YouTube arrived only on my iPhone 6s, did not arrive on my MacBook Pro or the sending iPad, though they are shown in the "sent" folder of the iPad.

I tried sending the links from YouTube via iMessage, and they did go through that way, to my MacBook Pro and my iPhone.

I have restarted every device, no help. Just can't get mail from myself, except on iPhone.

Click to rate this post!
[Total: 0 Average: 0]

Related posts

Trying to Download Mojave

Andrey

xpc.launchd[1] com.apple.dpd — daemon fails to launch and tries again every second

Murcia

MacBook Air update OS

Murcia

Leave a Comment