OS X El Capitan

Going back to an older version of Java

Ok here's the scenario.

I made a disk partion and installed el Captain OS on my mac mini.

I did it to run Photoshop CS5. Everything went well until I tried to open CS5 and it stated that i need to run Java SE 6. I went to the Java Page and downloaded the new Java update and was still presented with the pop up saying I needed to run legacy Java 6.

I found the old Java download and tried all the steps I found online to uninstall Java.

I still get this error when I try to install

Going back to an older version of Java

Is there any way around this? Java installer tool from the site won't even show that I have Java of any sort installed .

Click to rate this post!
[Total: 0 Average: 0]

Related posts

OS X El Capitan Version 10.11.6 & Office

Alfonso

Updating from Yosemite to El Capitan

Andrey

Aggiornamento OS X EL Capitan

Maria

Leave a Comment