macOS High Sierra

Update/Install to OS X version 10.13 or later

Hi,

I am trying to install an app since my classes have been moved to online but it gives me an error message of we could not complete your purchase, Notability can't be installed on "Macintosh HD" because OS X version 10.13 or later is required. How do I update/install this? I have no idea what I am doing, obviously.

Myrianna

Click to rate this post!
[Total: 0 Average: 0]

Related posts

IPad Pro Is there personal data on RAM?

Marina

Kernel Panic macOS 10.13.6

Maria

How to Speed up Mac book pro 13

Tanya

Leave a Comment