macOS High Sierra

Security Update 2019-005 Incompatable with my OS X

So, the High Sierra Security Update 2019-005 showed up as an update in the App Store. It appeared to download, but would not install, nor could the file be located anywhere on my system.

Per a number of threads with similar subjects, I directly downloaded Security Update 2019-005. When I attempted to install it, I received the message that the update was incompatable with my system (but that I could install it anyway, if I desired…) Needless to say, I didn't complete the install.

Any thoughts as to what is going on with this wonky-wayward update?

TIA

Wonky-Bob

Click to rate this post!
[Total: 0 Average: 0]

Related posts

need it for upgrade Question marked as solved ★ Latest reply  by  HalfPintssj3 Latest update on the question 4 replies 32 views asked by  HalfPintssj3 User profile for user: myapplesupport- myapplesupport- User level: Level 1 My husband past away. How do I save the important things like photos Question marked as helpful ★ Latest reply  by  BDAqua Latest update on the question 4 replies 23 views asked by  myapplesupport- User profile for user: OliverOlsen OliverOlsen User level: Level 1 I don't have all the photo booth filters

Tanya

download older version of pages for Mac

Axel

How to Install MacOS on HD that doesn't Show on Startup Disk Lineup?

Pasha

Leave a Comment