Using iPad

I cant use my iPad 1st generation because it says it needs iOS 11 to run Facetime

Hi, i have got ipad 1st generation. I only use it for facetime but now i cant use it because it says need ios11 to run facetime but that ipad dont support ios 11. What should i do?

[Re-Titled by Moderator]

Click to rate this post!
[Total: 0 Average: 0]

Related posts

New iPad pro

Lamaxima

how to apply updates to my iPad from my PC not hardwired connected?

Maria

Autoplay Videos in Safari

Tanya

Leave a Comment