Using iPad

6s old ipad Question marked as solved ★ Latest reply  by  CarmelCa Latest update on the question 2 replies 10 views asked by  CarmelCa User profile for user: Sarah_sphinx Sarah_sphinx User level: Level 1 I cant use my iPad 1st generation because it says it needs iOS 11 to run Facetime

What’s going on with them yonight

Click to rate this post!
[Total: 0 Average: 0]

Related posts

Updating 4th gen ipad

Tanya

Unable to open link

Axel

我的iPad被朋友重置了,我不能登入我的Apple ID, 怎麼辨?

Murcia

Leave a Comment