Mac mini

Inconsistent surround sound from Mac Mini home theatre and Sony receiver

Hi All,

Our problem is that we can only rarely (once actually!) get 5:1 surround sound when playing video files from our Nas drive or streaming videos via our late 2012 Mac Mini. The Mac Mini is connected via HDMI to a Sony STRDN-1080 receiver, which is then connected to our LG OLED-TV.

There's no problem with the receiver or TV as via the TV, the 5:1 surround sound works without issue. Unfortunately when we play files or stream through the Mac Mini which we use as our media centre, we rarely get 5:1 sound and on the one occasion we have, I'm not quite sure why we did!

As the screen shots show, our Mac Mini doesn't detect the receiver in the Sound Output settings and in Audio Midi Setup even when I configure the 5:1 speakers and they work when tested, when we play a video file it is almost always in stereo.

I've scoured the internet and tried amending the settings without success, hence I wanted to ask here. Do any of you have any solutions as to how we can resolve this and get video files played via our Mac Mini to have 5:1 sound? If not is there another method we could use? Thanks all!Inconsistent surround sound from Mac Mini home theatre and Sony receiver

Inconsistent surround sound from Mac Mini home theatre and Sony receiver

Click to rate this post!
[Total: 0 Average: 0]

Related posts

Mac Mini (late 2014) cloning my Internal HD

Axel

MAC Mini

Marina

MacMini won't connect to the internet

Axel

Leave a Comment